rossyduck
Topic Author
Posts: 11
Joined: 05 Mar 2019, 00:35

No output to monitor on 1st startup

05 Mar 2019, 08:33

I have received my first Rev Pi 3. I have plugged in keyboard and monitor - but on start up the monitor goes blank. The normal cycle between digital/ analogue stops and the screen is just black. Is this normal ? How do I get something displayed on the monitor ?
 
User avatar
dirk
KUNBUS
Posts: 347
Joined: 15 Dec 2016, 13:19

Re: No output to monitor on 1st startup

12 Mar 2019, 09:40

Hi this should not happen. Long ago a HDMI monitor had to be connected during power on in order to work but nowadays HDMI works always. Can you verify that the wiring and the monitor works as expected? Can you switch to another monitor or cable?
 
rossyduck
Topic Author
Posts: 11
Joined: 05 Mar 2019, 00:35

Re: No output to monitor on 1st startup

13 Mar 2019, 21:25

The monitor works well with a raspberry pi. The cable was brand new and has been swapped already.
 
User avatar
dirk
KUNBUS
Posts: 347
Joined: 15 Dec 2016, 13:19

Re: No output to monitor on 1st startup

14 Mar 2019, 08:36

I send you an RMA via EMail.
 
rossyduck
Topic Author
Posts: 11
Joined: 05 Mar 2019, 00:35

Re: No output to monitor on 1st startup

14 Mar 2019, 22:59

Dirk,

Thank you very much. I have it working on another monitor now - but it steadfastly refuses to work with this particular monitor. I would rather not RMA it.
 
User avatar
dirk
KUNBUS
Posts: 347
Joined: 15 Dec 2016, 13:19

Re: No output to monitor on 1st startup

15 Mar 2019, 09:32

Okay I have understood and revoked the RMA, thank you for your message and your tests. This helps us all. So maybe you re-check your monitor and the connections.
 
rossyduck
Topic Author
Posts: 11
Joined: 05 Mar 2019, 00:35

Re: No output to monitor on 1st startup

15 Mar 2019, 22:32

Dirk,

The rev pi works fine on another monitor - just this particular monitor which I normally use for pi setups. It is a Samsung CM22w5.

Who is online

Users browsing this forum: No registered users and 4 guests