albert
Topic Author
Posts: 4
Joined: 20 Sep 2019, 13:12

Modbus Gateway (100088) nicht erkannt

20 Sep 2019, 13:31

Hallo,

habe einen Revolution PI Connect+ und möchte gerne ein Modbus Gateway (100088) anschießen.
Problem das Gateway wird nicht erkannt.
Unbenannt.png
Unbenannt.png (121.53 KiB) Viewed 646 times
Unbenannt_2.png
Unbenannt_2.png (375.36 KiB) Viewed 646 times

Danke
Gruß Albert
 
User avatar
dirk
KUNBUS
Posts: 577
Joined: 15 Dec 2016, 13:19
Location: Ostfildern
Contact:

Re: Modbus Gateway (100088) nicht erkannt

21 Oct 2019, 13:21

Hallo Albert, das sieht ja alles gut aus. Hast Du in PiCtory die letzten zwei Schritte gemacht?
  • File -> Save as standard config.
  • Tools -> Rest driver
Welches Image ist auf Deinem System? Finde es heraus mit
cat /etc/revpi/image-release
Falls veraltet versuche bitte, das neueste Image des Systems zu flashen
https://revolution.kunbus.de/shop/de/stretch

Wie sehen die LEDs aus an den Geräten? Leuchten die Power LEDs konstant grün?
 
albert
Topic Author
Posts: 4
Joined: 20 Sep 2019, 13:12

Re: Modbus Gateway (100088) nicht erkannt

06 Nov 2019, 16:33

hallo Dirk,
danke für deine Antwort

die zwei schritte habe ich gemacht.
Mein Image ist das "2019-03-14-revpi-stretch.img" , das müsste das aktuelle sein.
die PWR LED leuchtet dauerhaft, A1 = aus, A2 = aus, WD = ein, REL = ein, A3 = aus .

am Gateway blinkt die Power LED rot.

Gruß Albert
Attachments
20191106_160102.png
20191106_160102.png (343.81 KiB) Viewed 135 times
 
albert
Topic Author
Posts: 4
Joined: 20 Sep 2019, 13:12

Re: Modbus Gateway (100088) nicht erkannt

08 Nov 2019, 13:35

hallo,

habe auch mal andere Gateways hergenommen und entsprechend geändert(Ethercat, Seriell) haben auch nicht funktioniert .

danke
Gruß albert
 
User avatar
dirk
KUNBUS
Posts: 577
Joined: 15 Dec 2016, 13:19
Location: Ostfildern
Contact:

Re: Modbus Gateway (100088) nicht erkannt

08 Nov 2019, 15:08

Hi, bitte schicke uns das "kern.log" file, danke.
 
albert
Topic Author
Posts: 4
Joined: 20 Sep 2019, 13:12

Re: Modbus Gateway (100088) nicht erkannt

11 Nov 2019, 07:13

Hallo Dirk, anbei die Logdatei

Gruß albert
Attachments
kern.zip
(115.67 KiB) Downloaded 2 times
 
User avatar
dirk
KUNBUS
Posts: 577
Joined: 15 Dec 2016, 13:19
Location: Ostfildern
Contact:

Re: Modbus Gateway (100088) nicht erkannt

11 Nov 2019, 17:14

Hallo Albert, wir haben das kern.log analysiert. Offenbar kommt die Verbindung über die PiBridge nicht ans Laufen. Daher schicke ich Dir ein RMA per Email.

Who is online

Users browsing this forum: No registered users and 0 guests